Apache – CVE-2004-0751

Description

Kayran has detected that the Version of Apache HTTP Server being used might be vulnerable to Denial of Service (DoS). Any malicious SSL proxy can cause crashes.
Also known as CVE-2004-0751.

This vulnerability occurs when using reverse proxying to an SSL server in the char_buffer_read function in the mod_ssl module for Apache.
That, will allow remote attackers to cause a Denial of Service (DoS) through Segmentation Fault.

This will cause a decrease in performance and also for interruptions in the availability of resources.

Recommendation

To fix CVE-2004-0751, upgrade the version of Apache HTTP Server being used to 2.0.51.

References

https://www.cve.org/CVERecord?id=CVE-2004-0751

< Return to all Vulnerabilities

HAR Files

In this article, I’ll talk and explain about HAR Files, so if you don’t know what they are, or, what do we use them for,

Read More »

Exposing the GIT

Let’s start with defining the meaning of GIT. GIT – is an open-source system which we use as a tool to store data and information

Read More »

APT vs. ATP

In this article we will talk about APT vs. ATP. In other words, Advanced Persistent Threat and Advanced Threat Protection and the context between these

Read More »