jQuery – CVE-2011-4969

Description

Kayran has detected that the version of the jQuery you use is vulnerable to Cross-site Scripting attacks (XSS).
This can be done by using location.hash to select elements.

This vulnerability allows remote attackers to inject arbitrary web scripts or HTML via crafted tags.

Severity/Score

CVSS Version 2.0 – 4.3 Medium

Recommendation

Upgrade the version of the jquery you use.
Since it exists only in versions up until 1.6.3, make sure you upgrade to version higher than 1.6.3.

References

https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-4969

https://cwe.mitre.org/data/definitions/79.html

< Return to all Vulnerabilities

HAR Files

In this article, I’ll talk and explain about HAR Files, so if you don’t know what they are, or, what do we use them for,

Read More »