Kayran has detected that the version of the jQuery you use is vulnerable to Cross-site Scripting attacks (XSS).
This can be done by using location.hash to select elements.
This vulnerability allows remote attackers to inject arbitrary web scripts or HTML via crafted tags.
CVSS Version 2.0 – 4.3 Medium
Upgrade the version of the jquery you use.
Since it exists only in versions up until 1.6.3, make sure you upgrade to version higher than 1.6.3.