Kayran has detected that the jQuery version being used is vulnerable to Execute Code Cross Site Scripting.
That means that passing HTML from untrusted sources is enabled and could lead to undesirable results.
This vulnerability means, that HTML being passed from untrusted sources could execute untrusted code. Even if the HTML is being sanitized using “.html()”, “.append()” and others the untrusted code could potentially be executed.
This allows an attacker to modify some system files or information. Yet, the attacker does not have control over what can be modified, or very limited in terms of possibilities.
CVSS Version 3.x – 6.1 Medium
Upgrade the version of the jquery you use.
Since it exists only in versions 1.2 through 3.5.0, make sure you upgrade to version 3.5.0 or higher.