Apache – CVE-2003-0987

Description Kayran has detected that the version of Apache HTTP Server being used is vulnerable to mod_digest nonce checking. Professionally named CVE-2003-0987. The mod_digest being

Read More »

Apache – CVE-2010-0010

Description Kayran has detected that the version of Apache HTTP Server being used is vulnerable to a certain Numeric Error vulnerability (CWE-189).An incorrect conversion between

Read More »

Apache – CVE-2021-26690

Description Kayran has detected that the version of Apache HTTP Server being used is vulnerable to a NULL Pointer Dereference vulnerability. Also known as CVE-2021-26690.

Read More »

Apache – CVE-2007-1862

Description Kayran has detected that the version of Apache HTTP Server being used may disclose sensitive information. Also known as CVE-2007-1862. Since the recall_headers function

Read More »