Vulnerabilities

Apache – CVE-2019-10098

Description Kayran has detected that the version of Apache HTTP Server being used is vulnerable to Phishingattacks and client-side attacks on browsers. Also known as

Read More »

Apache – CVE-2019-0197

Description Kayran has detected that the Apache HTTP Server version being used might be vulnerable to Inconsistent Interpretation of HTTP Requests.Also known as CVE-2019-0197. When

Read More »

Apache – CVE-2007-6388

Description Kayran has detected that Cross-site scripting (XSS) can be done in mod_status in the version of the Apache HTTP Server being used.This vulnerability can

Read More »

Man-In-The-Middle Attacks

Do you know these people who just push themselves into conversations?That’s Man-In-The-Middle Attacks. And from a wider angle, Man-In-The-Middle Attacks, or MITM, are built around

Read More »

Explaining API

We’ve talked about API’s Vulnerability in here, but i feel like there’s much more to talk about and explain since this is a big and

Read More »